Getting blanks after applying the correct formular

Hi Team,


After applying the formular as required.


My screenshot shows zero.


Can you guide me as to what I am missing.


screenshot below refers






  • Hello Adejimi,


    I believe the reason for the blanks is that you are looking at the department (i.e., Finance) rather than each of the specific employees. As you can see, all that data is date or booleans do not likely have a summary in the blueprint or cannot be summarised.


    Hope that helped!

    Kind regards,

    Bruno Rodriguez

  • Hi Bruno,

    I did the same for a specific employee and got the same result.


    please see below.





    Any further help?

  • Hello @Adejimi,


    Ok, now I get you. Have you checked that your Bonus % is different from 0? It looks like you salary is there, but it may have been multiplied by a number that is 0. Alternatively, the lookup could have worked, but the line items that you used for the lookup could be blank and you need to populate them.


    Please let me know how you get with the above.

    Kind regards,

    Bruno Rodriguez

  • Hi,


    The bonus % is not 0.




    Checking through the line item and not seeing any zero either.


    Any other suggestions?




  • Hello @Adejimi ,


    What about the LI you used for the lookup? In SYS08, check Department and Role. Are those blank?



    Kind regards,

    Bruno Rodriguez

  • Hi Bruno,


    You rock.


    So Roles were blank. Repopulated it and viola, got fixed.


    Thanks once again.

  • Hello @Adejimi ,


    No worries, happy to help! When data is blank or 0 is generally because something is odd downstream. Either those items or the summary of a LI not being as it should.


    All the best!!

    Kind regards,

    Bruno Rodriguez