Level 1 Model Building Exam - Activity 2




I got stuck on "importing the data from SKU Volumes.csv data file into the DATA02 module". As you can see in the last pic, the form contains invalid entries. I am not able to run import, as a result. More importantly, there is no drop-down menu for me to select. The dropdown menu is blank. I do not know what's wrong in this case. Can you please kindly let me know? 


Thanks in advance, 





  • In the 'DATA 02 SKU Volumes Line Items' define the target line item before hitting run import.

    Also, make sure that you define how Anaplan should recognise the time dimension as this will not be automatically set up.
  • Hi Chris, 


    Thanks for replying! 

    Regarding the time dimension, I have already defined it as M-D-Y. I forgot to include a screenshot. 

    The problem is that 'DATA 02 SKU Volumes Line Items' page is blank. There is nothing I can define in the drop-down menu. I tried a couple of times but it was not working. Do you know if it is normal? 

  • Hi, 


    I noticed that my DATA 02 SKU Volumes line items says NO VALUE here. I am aware that I am supposed to choose volumes but why there is no value here? 



  • Do you have any line items in the target module?
  • Hi Chris, 


    I noticed where I got wrong. I forgot to include line items. This solved everything. Thanks