L1MB 8.5.2 Import Data into Price Book Module

I'm importing data in activity 8.5.2 in Level 1 Model Building, but the results shows different numbers than expected.

My models shows: 


It should be: 


It seems like my data import doesn't recognice the right decimals of the numbers that were imported. Anyone having the same issue? How to solve this?


The steps I followed during the import:







  • @hanhuiwu 

    Before importing the data. Go to blueprint view and edit the line item format.

    line item Format : Number >> under number click decimal places 2.

    Then import or run the action. It'll come.


    Hope it's clear.




    Jagadish Dash


  • @jagadishdash 


    Thank you for your reply. This was not the solution.


    It tried something else and it solved the issue. While importing I changed the Decimal Separator from 'comma' to 'dot'.



  • Oh great, as per your formating issue i thought may be you missed in line item formating and didn't noticed it. Anyway go ahead with your learning.