Cloud export failed _Cloud works(Azure Blob)


Cloud export failed error while running the clouds works integration with azure blob. Do anyone knows about this error and how to fix it?

Best Answer

  • CeciliaRen
    Answer ✓

    Thank you all. Finally We found the reason. It’s because of the IPs is not enough which were added to the white list.


  • Tiffany.Rice
    edited December 2022

    @Anilkumarch The resolution will depend on the type of error.  I would recommend first navigating to the activity page for the integration and then viewing the details for the failed integration.  This should help you to understand the failure type.


    Once the have the error message/failure type, I would cross check against the list of common errors:


  • Anilkumarch
    edited December 2022

    @Tiffany.Rice Thank you for the response. I had checked the below links but I got only "Cloud Export Failed" in the details and the solution for this error is not mentioned in common errors.

  • @Anilkumarch  Unfortunately I'm not familiar with the intricacies of AzureBlob integration and the error message doesn't give much direction. If the integration has worked previously and is now failing without any changes in the underlying models or connection then your ability to troubleshoot further may be limited. 


    Your best bet may be to initiate a ticket with support.  You can start that directly from the CloudWorks activity page where you pulled the failure details.  That will autogenerate an email for your will the information for the support team to further investigate.

  • Hi @Anilkumarch,

    We have exactly the same problem with you. Have you solved?

  • @CeciliaRen it automatically worked, no idea what went wrong during the failure.

  • We just had this issue. Our SAS token for the Azure container had expired, so our IT team generated a new one, which is entered in the "edit connection" dialog of the AzureBlob container.