L1 Model Builder - 11.3.2 Activity


Hi everyone.

I am completely stuck on this activity. I have read all of the questions and solutions on the topic of 11.3.2 activity and have tried all the posted solutions, but nothing has worked so far.

I have attached all of my mapping screenshots. Everything looks like it mapped correctly.

I have also attached my error logs and error log details. It looks like a time error. I have tried different variations of time too. Nothing has worked.

I'm completely stuck on this one. Any master anaplaners out there to help out?

Please help! Thanks!


  • riz

    Ok, so I finally figured it out.

    These csv data files are all from 2019. So the data was for the 2019 calendar year. But because I started this course in 2022, my model has 2022 as the current year and 2021 as the previous year. So I opened the csv in excel and simply changed all of the 2019 (previous year actuals) dates to 2021 (new previous year actuals). And voila! the import worked with ZERO errors!

    Screenshot attached!