Hi, I'm currently in the Lesson 8 Revenue and Margin Modules. My time is in years and not FY.


In the first screenshot, my module time scale is shown as "Jan 19". "Feb 19" and so on.

I, however, need it to as FY 19, FY20 as shown in the second screenshot.

My Model calendar is as follows,

Can you please tell me why my time settings are changing? Thank you!



  • Hi @AshishSomashekar ,

    Your current module is in year timescale. If you want to change it to monthly then follow the below steps:

    1. Go to module Blueprint view
    2. Go to Timescale section and change it to month
    3. Make sure you do it for all the line items otherwise it will create subsidiary view.

    Hope it helps!



  • Hi @Arnab116_*69438 ,

    Thank you! I had to change all the Line-items to year which resolved the issue. Now the time settings are in FY.

    I appreciate the help.