Import Data into Historic Volumes Module. Need some help


Hi, I am having some trouble trying to import data to the module:

I ran the upload and it is successful.

But then all the volumes data in my module is all the same, meanwhile in the import file each volumes are different.

Any idea where I went wrong? Please help 😞

Thank you


  • Hi,

    I do see you have Subsidiary view on Volume. I want to know why? and can is see you full blueprint view?

  • Hi @mahendrawijaya ,

    It seems your mapping are correct, but you time format for volume line item is incorrect.

    Go to your blueprint of the module and check for the Time Scale , it should be week and same as the module's time scale.

    And this is easily identifiable because whenever there is a dimension mismatch of the line item with the module it creates a subsidiary view which i can see in your module , a symbol beside Volume line item.

    Hope this help !



  • Hi @jagadishdash i don't understand about the subsidiary view, i just tried every possible mapping that can have a result on volume

    here is the blueprint view

    the time scale is already the same @Arnab116

    i don't know why all volumes still the same

  • Hi @mahendrawijaya ,

    It seems you have moved the subsidiary view now , have you tried the import after removing the subsidiary view ?

  • @mahendrawijaya, Yes now subsidiary view removed. now try to import and see.