Issues with L1 8.5.3 data download

Have gone through this several times.

Have changed current date in the Time list to 20209Have tried with date set at 2019 as well), in mapping have source as Column Headers -> Time, Fixed Item Location->G3 location, Fixed item P2 Products->P2 products, Fixed line item.

Row and Column are adjusted to 2 and 3.

Time is listed as Periods yyyymm, Location all regions, Products all products, Volume/Inputs as Volumes.

In Module I have Time Scale= Month and Time Range= Model Calendar

Still I get error message as "expected 4 digits in year".

Best Answer

  • AjayM
    Answer ✓

    Hi @MPWall ,

    Did you have a look at the error records, from the 'Details' tab? The mistake lies not in your time mapping, but in the other two dimensions.

    Why have you fixed both G3 location and P2 products in the mapping to their respective top levels? If you do so, Anaplan will try to load the data against top level and fails/ignores to load at each individual location and product level. Please try remapping these two dimensions to respective source columns in the file (Product Code, Location Code).



  • I did read all posts about 8.5.3 data download issues and have tried all things suggested.



  • AjayM, It was that and number seperator should have been comma which I am not sure why it was switched.