Excel Format Issues - Copy and Paste


Hi all,

I am having an issue when it comes to copying and pasting data from Anaplan to Excel. In fact, the data format changes from number to general or scientific.

I don't know how to fix this problem, may anyone help me?

Thanks in advance,




  • Hi @LucaRicci

    After copy pasting the number from Anaplan to Excel, you'd then need to adjust data format in excel to change it to number. Sometime, it works this way.

    Hope, this resolves

  • Ciao @LucaRicci ,

    I think there should be 3 areas you should check. :

    1. System Settings
    2. Browser Settings
    3. Excel Settings

    I don't know which OS, Excel version or Browser you've got but I would go on that order.

    Looking at your post it seems the issue is connected to the system settings and/or Language settings (I would check there and on the Advanced options first). You can easily access it by typing intl.cpl in the search box of your computer, in Windows.

    Then I would check the browser settings as in Chrome the language drives the date format. Three-points menu : Settings > Advanced > Languages.

    And finally I would check the advanced options in Excel, but I doubt the problem is there.

    Feel free to like this post/mark the post as answered/resolved if it helps/resolves your issue.