Hi. Who can help? :) filters from saved view do not remain active on grid view on my pages

Options

Hi. Need some help :) I am at the lesson 13.6.3 point to add a grid card on My pages. The issue is that the saved view from the module part, with filters and some hide line items do not remain available when I selecte it to the grid card side. The filters remain active but the hide lines appear again on the grid card . Do I hide them corectly ? I tried all possibilities I guess, by click right, hide selection, or show only the selected items )

Answers

  • Hello @AndraMinzala ,

    Good question!

    Although it is advised in level 1 and 2 to use custom views, the planual (best practices) suggest that is better to avoid using them. If you use this link, you could find alternative approaches that are going to give you more opportunities.

    I hope that made sense!

    Kind regards,

    Bruno Rodriguez

  • Hi @BrunoRodriguez ,

    Yes I am at the level 1 practice side. The link is really helfull and yes is more accurate to use custom views and select the data we want in the grid card side, so no changes in the future needs to be made every time from the module view. 🏆️

    But I need to make it as the example in the lesson and I do not understant why the module view is not in the grid card the same as I save it in the module part, as the lesson adviced to do. The hide selection options does not remain available on the grid card when I chose to select data sorce from the module view saved before.😕

  • AndraMinzala
    edited April 2023
    Options

    Solve it on the gird side , i hide them on the grid card directly. Do not know if that should be the right way or the saved view should appear from the start on the selected sorce stage , but is ok now 😊Thanks a lot 😊