Why for same list format line item available options are different in dashboard and NUX ?


I have a list type line item and its filter are Selective Access and Dependent. It is deployed on both tradition dashboard and NUX in same saved view. There are 3 available options(item) can be selected under this line item, and in traditional dashboard all 3 options can be "read" but only one can be selected. In NUX, all 3 can be selected. My role is Full Access and value of DCA Write of this line item is True, so I believe it is not role or DCA issue because I can operate on this line item and see all 3 options. My question is why in NUX I can select all 3 options but in traditional dashboard only one can be selected. In the module also only one can be selected.

Other hint may be helpful : the option which can be selected is the created earlist one.

Image one is the setting of line item, and image two is screenshot in traditional dashboard


  • HiCommunityMember131816,

    Sounds strange that you can't select all 3 in classic.

    What happens when you select for example that in classic?



  • I mean there are 3 options under this line item (list format), and I can see all 3 but when I try to select 2 of the third. I click the drop down, then show 3 options, and I move mouse on one of it and click but this option is not selected. it does not work in classical! but in NUX, I can select the all 3 option,not just the top one.

  • HiCommunityMember131816,

    It looks like a bug in classic.

    You should be able to select all 3 according to settings you've presented for format.

    Try to copy paste 2nd or 3rd option in classic. Does it allow to copy paste them?



  • Had raise a ticket to Anaplan Support on this case. I tried and can not copy them in classical

  • This issue is solved. It is a data maintenance issue. I checked 2 options which can not be selected and they both have 2 lines and the blank line can not be recognized by Anaplan. I try ti reproduce this issue to input text with a line feed but it does not work, so still don't know how the blank line generate