Cloudworks not working

edited May 2023 in Modeling

Hello everyone,

I tried to automatize a process through Cloudworks, the process do to following thing : it pushes boolean values from one Line Item in the Model A to a Line Item in the Model B.

So i created the action (that i encapsulated in a process) in the Model B, then i went to CloudWorkds and did the correct setting (+ schedule)

After that, i waited the run from my process that says that it was successful

And when i check in Anaplan, it does match the timestamp from CloudWorkds so it seems that it is working, however, when i check my target Line Item, the datas are not pushed.

Do you have any idea about what could have caused that issue ?

PS: i tried to lauch the process manually and it's working

Thank you very much,

Best Answers

  • HugoVolpi
    Answer ✓

    Hi @Himanshu1998 ,

    About checking the details of the action, where can you find this ?

    The only notification i have is through the mail, and it's only saying whether the process as ran or not.


  • dspar001

    Hello @Hugovolpi,

    Do any of the processes involve selective access or DCA?
    If so, the integration account will need “Internal(Full Access)" role in order for the data to load.

    To provide this, go into the list that has DCA, find the security read/write access piece and add “Internal(Full Access)"



  • Hi @HugoVolpi ,

    Assuming you had setup the correct action in Cloudworks and manual run is working fine, it'd be good to check the update details of the action in cloudworks UI after you have run it through a scheduler.

    It should show updated data cells to check if action is working or not.