7.2.3 Activity: Import Data into Employee Details Module


I tried multiple times to import the data but I failed and I don't know what is my mistake. Can someone help me?

This is the result after my last import

Thank you for your guidance



  • asarna

    Hi @avapheas ,

    Where are you facing issues in the import? Also, is it a file-based import, if so, can you share the screenshot of the file you're trying to import?


    Anmol Sarna

  • Yes, it is the Employees.csv file to be imported to Module SYS08 Employee.

    I made sure I have the correct format of each line item and I thought I followed the training course steps.

  • asarna

    Hi @avapheas,

    I guess there is some issue with the date format when you're trying to import, try it using the screenshot attached.

  • yes, the date format was causing my issue and thank you for the help.

    However I tried to clear the data and redo the import again and I run into a different issue and I don't understand how to fix it. it looks like when I used "applies to Employee #" gave me a row with department Sales & #2 etc. Does it mean there is another error someplace else?

  • @asarna any thoughts?

  • asarna

    I would need 2 inputs from your side, the mapping table of action and the dimensionality of the module. Let's see if it's an issue from there.

  • I was able to figure it out and fix the problem. Thank you so very much for your help!