Level 2 Data Hub Historic Volume Importing Data Error

Options

I need some help with these columns mapping can anyone guide me is this correct or not cause it's giving me An error ?? screenshots attached.

Answers

  • Hi Hagar,

    Hope you are doing good.

    So I will suggest you to go through the options for mapping in Volumes part. It is saying that Invalid Line Item Identifier. So Click on the Volumes and go the options available. You will find a way.

    And have a look on your time scale mapping. If you have further issues drop a message. I will happy to help you.

    Thanks

    Deepak

  • Hagar
    Options

    Hello @Deepak5805

    Thanks for helping me actually i am trying with the volumes line item many times still giving me the error it's not mapping but regarding the time i am using specific year 2019, and the parameter W.

  • Deepak5805
    edited July 2023
    Options

    Hi @Hagar ,

    There is other option called "Fixed Line Item". Please have a go through on this. And revert your time mapping to original.

    Hope it will solve your issue.

    Thanks

    Deepak

  • Bishalpilley
    edited July 2023
    Options

    @Hagar

    Check Format of the time mapping.

    Thanks,

    Bishal

  • Hagar
    Options

    Hello @Bishalpilley

    I am mapping data for Historical volumes is it required to edit calendar to quarter ?? as it's Week Time Scale ??

  • Hi @Hagar ,

    No its not needed. Only in Import you have to check your mapping is correct or not.

    I will suggest you to do a Trail and Error method so that you can get some clarity on that concept.

    Thanks

    Deepak

  • Hagar
    Options

    Hi @Deepak5805

    i have made the steps you told me and i still have tis

  • Hagar
    Options

    Thanks @Deepak5805

    Actually i've been trying long time but i am gonna try again maybe i can solve it thanks for your efforts much appreciated i gonna update if i could make it

  • Deepak5805
    edited July 2023
    Options

  • Hi @Hagar

    The first suggestion is, see the error of what you're occurring and try to go for the error solving. Your error is about time mapping.

    I saw your screenshot, Mapping for time is wrong,

    While importing go to the Time mapping tab and select there match names instead of parameter W. It'll solve your problem.

    Thanks,

  • Bishalpilley
    edited July 2023
    Options

    @Hagar

    I agree with @jagadishdash

  • Hagar
    Options

    Hi @jagadishdash @Bishalpilley @Deepak5805

    thank you all it solved now