Why is my import not working??

edited July 2023 in Modeling

Hi everyone,

I am trying to run an import and it is not working. Or rather, Anaplan tells me it worked wonderfully but it's actually ignoring the data. And I really can't figure why…

I've used a csv file, I've mapped the dates correctly, but it is somehow ignoring the data.

Any help welcome, please!



  • Hi @FlavieBR

    If the import is ignoring dates, that must be with the date format mismatch between system and ext csv file. Try uploading .txt file. Convert your CSV file to .txt.
    Also, you can try uploading text format rather than uploading dates to dates formatted line item. Later, in the system you can refer that as a date going further.

    Hope this helps!


    Puneeth HP

    Success is the Intersection of Dreams and Hardwork!

  • @FlavieBR : if it shows you ignored import cells it means that the user tried to import data into non-input cells. This can be generated by different factors:

    1. The line-item(s) on which it is setup to import data contain formulas
    2. If the import was done by a non-workspace admin and the user does not have access to write on the cells
    3. You try to import data on a member list that is not base element. The import needs to be setup to import only on base elements (element without children) for ALL the lists that are part from module dimensionality ( lists in"Apply To", Time or Versions).

    Hope it helps


  • Hi Alex,

    Yes correct. Finally found my mistake. I was trying to import data into a period of Actuals, for which I should have unticked the "Use Switchover" button…

    Now it is working.