Import Character Error


Hi All,

I have an input module with some line items formatted as a drop down lists.

My drop down list looks like this for each column

When I export this as a csv file, it comes out with a "Â" character beside the "£ numbers" this way below.

When I run an import using this same file to re-import to the input module. It works but fail for the (AG column) saying list item can not be located.

I'm wondering is it because of the "Â" character and if so why does it have no problem for column "AE" AND "AF" but has issue with column "AG"?.

Any suggestion on what to do or work around will be really helpful, thanks.

Best Answer

  • TimothyThomas

    Hi @innocent ,

    Good question, we have run into the same issue when exporting/importing employee data from non English speaking countries. One easy way we've gotten around this has been using the export file type "CSV for Excel" rather than the regular CSV export, which is just one option below on the dropdown.

    I'll attach the difference in how these 2 export here, and you can see when this other option is chosen it no longer attaches the "Â" before the GBP symbol. Let me know if this does the trick for you or not!


  • Monpero
    edited August 2023

    Hi @TimothyThomas this did the trick, it worked!, thanks a lot for the help. It's funny how this little errors can be hard to figure out.