6.6.3

Options

In the first image, you’ll notice I tried following the instructions, which are highlighted in orange and blue.

However, in the second image, you’ll notice my results, which are highlighted in red, don’t match the video’s results, which are highlighted in green.

NOTE: I highlighted two discrepancies.

What am I doing wrong?

Best Answer

  • rob_marshall
    Options

    @brianoliver20

    Change the Time Scale (your blue arrow in the first picture) back to Months (instead of Year). When the Summary is set to NONE, the aggregated members (Quarters and Years) will not render data. By changing the Summary setting to ANY, they will.

Answers

  • Thank you! I think I had a different problem with my model that cascaded into this, because I was playing around with the "Months/Years" and "None/Any" settings yesterday to no avail.