Not sure Why FY20 selector is not visible

edited January 13 in User Experience


  • Hi Deepak, Enable Hierarchy filter for Time in Card setting.


  • its coming in left not in right corner as shown in training example

  • @deepak83,

    Edit the page, go to settings of time selector at top, and make it a selector instead of making it off and turn off the Show on card setting from card configuration of the module. Refer the screenshots and try it out!