Help with Level 1 model builder 7.2.3 : import issues

Options

Hello !

In the import, commission % is 0.15% but when it appears on my dashboard Anaplan it writes 15% which is not the same ahah

I tried to change format in blue view but I don't know what to do ?

Answers

  • Hello,
    The Employee file that is used to populate Commission% data itself having digits in non - percentage format. Hence, In Anaplan, the way solution is to go to the Blueprint view > Format > choose Units as None and then upload the file into the SYS08 Employee details module.
    I am attaching the Employee file commission% screenshot and Anaplan format screenshot for your reference.
    Hope this will help you!

  • LeadL
    Options

    Hello, I think I have exactly like you

  • LeadL
    Options

    I think it is the same problem I have later with those prices in cents but are in dollars :(( thnks!

  • Hello,

    Keep the decimal places as 2 in format before uploading the file and check the decimal point as Dot.

    Just a pointer, don´t open the file before uploading as it will wipe out the initial zeros.

    Hope it works!