Anaplan Connect - No errors but no data uploaded

Options

Hello,

I'm working on the first activity in Anaplan Connect training-Part 2. The Goal is to upload a list of employees to the Financial planning module. I have diligently followed each step outlined in the training. Upon executing the script, it reports that the file has been uploaded. However:

  • I am unable to observe any upload action when reviewing the history of the module.
  • The data does not seem to be uploaded as expected
  • I cannot view the details of the upload operations, as demonstrated in the training videoetails of the upload operations as shown in the training video

I have attached a screenshoot of my script for a reference.

Any assistance regarding this matter will be highly appreciated. Thank you in advance for your time.

PS: I'm using One-Note as a code Editor.

Best Answer

  • Noura99
    Answer ✓
    Options

    Update (problem solved): The main problem was the code Editor One-Note. I downloaded Notepad ++ and the script worked!

Answers

  • Are you logged in (to Anaplan) as the same user in the script?
    What do you see on the Import Data Sources tab?

    You should see Employees.csv listed as a file source and clicking on edit should show you the file contents.

  • Noura99
    edited January 29
    Options

    @MarkWarren Thank you for your comment. The problem came from the code Editor One-Note

    .

  • Glad you sorted it 👍️