anaplan level 2 sprint 1 activity


Hi all,

I have problem while importing data into Historic Volumes Module. The csv source file contains data (image 1), but when I run importing into modules (image2&3), there's no data at all (image 4). What should I do to fix this problem?

And by the way, I do not get why we select "Column Headers" for "Volumes". I got "Fixed line items" and "Column: Volumes" on the 1st and 2nd try but everyone said it's wrong. Can you please explain this?

Hope to receive soon support and thank you very much in advance.


  • Hello @phuongle ,

    I guess i don't have the right to give you the answer because it's the Anaplan bootcamp. Instead of that , i can give you a tip ! You should adapt the time because the data in the file is the not the same in the import setting so you click on time and you forget about "matching names" because it's not the only option and you chose the right format for import and that suit the format in your csv file. I hope that will help , good luck !

  • phuongle
    edited February 28

    Hi @Momentum

    I get it, I deleted the models and run imports again and now it works. Thank you very much