getting Error while importing a large file which was successfully uploaded few days ago.


Hi Anaplanners,

I am getting error while running a import action by uploading a large size file. The same file was successfully uploaded with the same action 3 weeks ago. I have tried all the ways:-

  1. tried after by clearing cache and cookies
  2. tried to make new import action with the same file.
  3. restarted my system and browser.
  4. no change is made in the model and its actions

Please suggest what should I do, because same file almost 4 Gb was successfully uploaded. I am able to import smaller size files, but getting errors during large files. Errors are attached with the post. Kindly suggest?

error while creating new import with the same file.


kindly suggest as soon as possible.


  • Dikshant

    Try from a different browser, sometimes its just some issue with other process might be running on backend. If you create after some time, it will be created successfully. If not, make sure you are loading a csv or text format files. Try changing the encoding to utf-8 or utf-16. let us know if it does not work.

    Also make sure by the time file is uploading, no one is using the anaplan or you don't interrupt the connection.

  • RAJAT786

    Hi Dikshant,

    I had tried by other browser also. The concern is that file with same mapping and line items but having smaller size is getting imported but it is giving error while uploading same format large data files. Also the same file was successfully imported on 13th feb. After that no changes are done in Anaplan Data Hub model and that file.

    The concern is with the large file.