Check Your Work


I have completed all activities related to formulas. All the results are okay as well but as per one check, it has been asked to select "All Products" in INV01 module. I have used "P3 SKU" and in that "All Product" line is visible but the same is not visible for selection in Module.

P3 SKU General List

INV01 Module

So, can anyone help on this? Why I am not able to see "All Product" in Module?



  • @pativi03
    Pivot the view and do show all, by mistake you may hided it.

  • @pativi03
    Do click and Show All for the products list.

  • I have checked there is nothing hide.

  • I guess you've enabled selective access for Product Hierarchy and have given access to individual products, try to give yourself access to top level, i.e. Total Product and then check the dropdown, you will be able to see the Total Product.

  • D.Neeraja
    edited April 2

    Yah, if nothing is hidden then check your "P3 SKU" list is selective access enabled » go to user's tab and enable write access at top level (total product).

  • pativi03
    For P3 SKU list in Level 2 Selective Access is not at all required in case if you have enabled do disable it.
    If not refresh your model and check if any unwanted filters are applied by mistake.

  • @Dikshant @Neeraja66 @SriNitya : Thanks to all…. I have checked and found that in last activity I have provided selective access to the P2 Product List. So, as I have removed the selective access and give access of All Products, I can see the "All Products" now.

    Thanks for your guidance.