Error while importing a Prod Model into different workspace


Hi Team,

I am trying to import a prod model into different workspace but it is giving the below error?

 The target workspace has enough space to import this prod model but still it gets failed.

I tried importing it multiple times but still facing this issue.

Can somebody help me what is the root cause of this issue and how can I resolve it?

Thanks & Regards

Pulkit Chawla


  • @PulkitChawla did you ever figure out a solution? I am running into the same issue

  • @seanhickey - I reached out to Anaplan Support regarding this issue and after investigation they have told me this error usually occurs when there are changes made to the model while it is actively being used. The model gets updated during its usage.

    But I observed that, it is not reason. I tried importing the same model other day then it was allowing me to import.

    What I will suggest you is to try importing it after sometime and then it should be successfully imported.