Inquiry Regarding Zero Chunk Count in Anaplan Integration API V2 Downloads

Options

I am currently working with the Anaplan Integration API V2 to download a list of files and obtain their corresponding file IDs. In previous downloads, the chunk count for the files was correctly indicated. However, I have noticed that the chunk count for the same files now shows as zero, despite no changes being made to the model or files in Anaplan.

This discrepancy in the chunk count is preventing me from downloading the files as expected. Could you please provide some insights into why the chunk count has suddenly become zero? Additionally, why is Anaplan not allowing us to determine the appropriate chunk size for downloading files? Any guidance on resolving this issue would be greatly appreciated.

Answers

  • pyrypeura
    Options

    Hi,

    Have you tried running the exports/imports that impact the files. Dependant on Default File setting done when initially creating file definition impacts on how long file is kept in Anaplan without new imports/exports.

  • Sourabh2000
    edited July 9
    Options

    Hi Pyrypeura,

    I was running import actions to download the files and in response was getting chunk count for that file but now the same file shows no chunk count although I downloaded the same file many time , no one has interfered with files or with code .
    I think import action I ran doesn't have any impact on this as it was working earlier.