Anaplan Import Message Error


Hi All,


I'm trying to upload actuals into my model however I keep getting Error Message 1.

As I workaround I tried splitting the file into pieces to upload it. But while doing that I recieved Error Message 2.

Can someone help me out with these error messages and let me know if there is any other work around this issue.


Thanks in advance.




Best Answer

  • PaulRitner
    Answer ✓

    Hi Prateek,


    However you end up solving this, please do share because this issue has been a bother in the past, especially when the destination system requires a specific header (in some cases the header contains multiple rows...)


    If you can see the complete export data set w/header in Anaplan, then it should be exporting cleanly.. make sure there isn't a filter or something applied.


    When I have ran into this (header issue) in the past, the overall solution happened to have included an automated process already (such as a batch script, or integration platform (that an IT developer is managing).  Therefore, I either use the batch script to insert the correct header information, or ask my friendly IT person to merge some files... for example, I'll allow the end user to control/define the header in Anaplan, but have IT merge the two files after export.  This saves me from having to squirrel my way to a solution in Anaplan... its possible, but sometimes not worth the time.


    I hope folks share on this.




  • Hi Paul,


    I do have a filter applied in the calculation module to filter out dummy codes not accepted by APO.

    I'll try to remove the filter and then try to run it again. 


    I'll keep you posted once I find the solution.


    Thank you for the help!!




  • Hi Paul,


    I've solved the problem. The error was in the export action from the module. While saving the export action I saved it for only me and not everyone. So that batch file was not able to run the export actions as it should have.


    Again, thank you for the help!