Lines cut off from table on dashboard


Hi, I'm trying to place a table with data on one of my dashboards, however it seems to always be cutting off the last few lines. Setting height and width to 100% doesn't help, neither does resizing by dragging the right bottom corner; the last 2-3 lines will always be cut off on the dashboard. When exporting they are visible, so it is purely a formatting issue on the dashboard screen. Anybody got any tips on how to solve this? Gr Owen



  • Hi Owen

    This would happen if your module has too many rows, just resize by dragging it down it should work, if its too big I would suggest to have two modules approach.

    1) Have a module at parent members of the row items
    2) Have a detailed module (Synchronize the row items) so you can just see required information
  • Owen
    Thanks for your reply Harish! I tried reducing the number of lines in my table, but this didn't solve the issue either. And seeing as it already was a summary table, going up to a parent level wasn't an option.

    However, I have in the mean time found what was causing this behaviour: in my table I had line items formatted as "Heading 1". These rows are a bit wider than regular line items, which as a result seemed like to be "pushing" the bottom items out of the table. Switching line item style to "Summary 1" for instance (which isn't wider) or removing formatting solved this.
  • Hi,
    I beleive this is a known issue with specific screen resolution / grid size / format selection.

    Try to change the format of the grid to see if it works : clear format may cause an issue while striped or classic will not.
    Send issue  to the support if it doesn't work.

    Kind regards.