Excel Add In v3 - Install failed with "Install Visual C++ 2013 Redistributable"


I've tried installing the add in several times with the same error - "Product: Anaplan Excel Add-in (Single User) -- Please download and install Visual C++ 2013 Redistributable option "vcredist_x86.exe" to proceed."

I've downloaded and installed the C++ package, both x64 and x86 versions (PC is installed with Windows 10 v1803 with Office 365 ProPlus x86 version 16.0.10827.20138) but neither are being picked up by the Add In install package.

Any ideas how to resolve this? 

Best Answer

  • MCostello12



    This is a known issue with the installer and is caused by the installer looking for the x86 version of Visual C++ Redistributable and finding the x64 versio. The fix that worked for me was uninstalling both of the 2013 variants and re-installing. If that doesn't work I'd suggest uninstalling any newer versions (e.g. 2017 C++) and then completing the install.


    Once the Anaplan add-in is installed, you can re-install the Visuall C++ x64 redistributable as the add-in works fine with them installed, this is strictly an issue with the installer.


  • Hi, this is the link I used for that file vcredist_x86.exe 
    Hopefully this helps, if not I'd raise a case with support@anaplan.com
    They may have seen similar issues before...

  • Was exactly as you said. I removed all versions 2013 and above and it worked first time!