L1 MB: Part 9 - REV05 Price Growth - Can't add formulas


Hi folks. I'm trying to complete L1 Model Building online and I've hit an error in adding formulas to the REV05 Price Growth Rate Staging module. When I try to add the formulas as directed here:

Screen Shot 2019-12-30 at 11.25.11 AM.png

I get the following error:

Screen Shot 2019-12-30 at 11.26.52 AM.png


I've double checked that all of the modules referenced in the formula have been set up according to the training instructions. I've also tried building the formulas manually in Anaplan as opposed to copy/pasting them from the training. Same error either way. Any help?


  • @ChrisMullen gets the kudos for hopping on a call and solving with me. I had not removed time as a dimension (as it defaults to) when building the SYS04 Location Details module. As such I had time scale showing as Months rather than Not Applicable in that module. Updating each line item to Not Applicable solved the issue. Thanks!


    Screen Shot 2019-12-30 at 1.25.57 PM.png

  • Thank you!!!!! I had the same problem and was stuck for over an hour

  • @ChrisMullen 

    Is there anything additional i'm doing wrong as I tried all the various option by changing all the relevant time scales to "Not Applicable" but it still gives me the same ERROR MESSAGE.

    I have attached my inputs.

  • @ChrisMullen 

    Herewith attached the ERROR MESSAGE.


  • @NathanMay   I am unable to read the text on those images.  However, it does look like you imported a group of list items as the line items.  I would go back and make sure you are importing in the correct data.  I would also make sure you are not importing into Blue Print view.  If you are importing into Blue Print view, it will take the data and turn them into line items.

  • Thanks david.knowles , much appreciated the screen shot to solve this issue
  • Thanks for raising this issue , otherwise I may spend hours infront of blank screen