Time Synchronization on Dashboard


Hi All,


I've added a time (yearly) as a page selector at the top of the dashboard, but my columns are not synchronizing.  In fact, the Boolean in the design area cannot be clicked.  Thoughts?



  • jedge@dsi.com 

    Just a guess. Make sure that the summary level of the line items are appropriate for the Booleans you're working with.


    Try adding a mocked up screenshot or example (no sensitive data) - of the dashboard and the blueprint of the source model. If we know specifically what's happening we can be more helpful.

  • jedge@dsi.com ,


    First, make sure nothing is hidden in the module you published, especially on the time dimension side.  I put this together and it works, but remember I am didn't hide anything nor do I have any filters applied.


    Basica module:



    Published it to the dashboard as well as the years (Publish Page Selectors for Dashboard) from a module that is only dimensionalized by Years.




    Open the designer while clicked on the data module and select Sync




     Data should change now when you toggle the different years:




    Again, if your selection to sync is greyed out, it is because you are hiding something.


    Hope this helps,



  • If the boolean "Synchronize Selection" is not active anymore for the "Time" list of the module: verify if there are filters applied to the "Time" list in module in dashboard. this could generate the disable of this option. 


    Another possibility: there are manually hidden time columns in the dashboard:  verify if "Show ALL Columns" is active.. if yes.. then you need to Show all columns for Time and then the flag will become again available.