Summary error - Summary set to Formula


Hi Team,


I have a Boolean line item with a formula and when I set the Summary method to Formula I receive a 'Invalid combination of empty formula, and Summary set to Formula' error


I'm a bit lost because the line item has a formula and hence there should be no issue with the Summary method


Below is the both the error and Line Item


Any idea?



Line Item.PNG



Best Answer

  • JaredDolich
    Answer ✓


    Possibly you also have multiple versions that need a formula since you have all versions except actual set on that line item.

    Make sure there's a formula associated with all versions.


    I get the same error when I switched my scenario to all versions except for actual.

    Invalid Version 001.png


  • Can you set the Summary method for the line item 'DCA: OPEX71 Write Access' and try again.




  • Hi @ArunManickam 


    I cannot change the summary method for the Line Item in the question or the referenced line item in the formula


    I receive the same error each time

  • Thanks @JaredDolich 


    That makes perfect sense & is also quite annoying 🙂


    Ok I need to remap my flow of data!



  • @MarkTurkenburg 

    Yep, I know what you mean!

    I've been down that road many times...

    In fact, if I scroll back a year or two you'll probably see a post from me asking what I did wrong.

    Always something new to earn about Anaplan!


    Glad you got it solved.