Excel Add-In tab does not appear


Hi All,

I am a new user of Anaplan. This is the first time I try to install Excel Add-in.

I have followed all the steps required, up to the point I can see Anaplan Excel Add-In appeared in the Active Application Add-ins list, in Options window of Excel.

I have tried checked/unchecked the box several times in the Excel Add-In dialogue box in order to enable it, but the tab does not appear in my Excel worksheet as expected.

Has anyone encountered similar issue? 





  • Hi,


    This happened to me. When you install, you have a choice at one point: to install for yourself only or all users. You need to select all users otherwise you won't be seeing it.

  • Hi Nathan,

    Thanks for sharing your experience.

    At first, I installed with the option for Myself only. It did not work.

    So I uninstalled and re-installed again, with the For Everyone option. It did not work either.

    I have tried re-start computer, restart excel... and the issue is not solved.

    Really dont know what else should I try to get it work.



  • @nathan_rudman  - thanks for your suggestion. We offer both options at the moment so both are expected to work. If one of them does not work, then this needs to be shared with Anaplan Support for investigation.

  • @ntnminh - I am sorry to hear that you are experiencing issues. Please contact Anaplan Support so we can investigate. Thank you

  • I am getting the same issue. I installed version 3.4 (both personal and all users), enabled the add in in excel options but still cant see it showing in Excel. Is there a know solution to this now?

  • ntnminh


    I got the support from Anaplan recently and the issue was resolved.

    It was due to an old version of Microsoft NET Framework Set Up. So may be you want to try downloading the latest version (Microsoft. NET Framework 4.8), and install it before installing Anaplan Excel Add-In.

    Remember to remove the current installed Anaplan Add-in before you update Net Framework.

    Hope this help.



  • Thanks @ntnminh your suggestion solved my issue