Level 1 - Model Building - Display Quarters


How do you get Quarters to be displayed in Modules?  The activities did not request for Quarterly display in Module.  Is it a best practice?  If so, where else can it be defined?


  • Hi @Star,


    go to the time settings in your model, select quarter totals and press 'apply'. This depends on the preferences, customers' requests etc. You need to be aware that it increases the size of your model. 


  • Hi Filip
    It worked.  Thanks for the reply 🙂