SKU.csv file on level 1 exam


In the first part of the level 1 certification exam it tells you to create a new list using the SKU.csv file they give you. The SKU.csv file you download ends up being multiple files in one folder. When I try to import the one of the attached files (SKU) into my new list (P3 SKU) nothing happens on my screen. Then on the next question when I try to import the file (SKU Volume.csv) into the new module nothing happens as well.


I did the same thing during the learning activities (import, then upload new file) and the data would easily transfer into the list or module.


What am I doing wrong here?


  • Hi @dl704756 


    Can you check your SKU list?, have you define parents for SKU list? ,If yes and still you are not able to add item in SKU list, then please send some screenshot of your SKU list and after import what error are you getting and also mapping.





  • First I put P2 Products as parent of P3 SKU

    first i made P2 products the parent of P3 SKUfirst i made P2 products the parent of P3 SKU

    Then I open P3 SKU list to import data


    Then I click upload new file


    Then I open the file folder you are supposed to download and click the SKU file


    After I open the SKU file it just takes me back to the upload new file screen. None of the data is inserted into the list.


    It doesn't matter what file I choose from the folder, it still doesn't import the data and takes me back to the upload new file screen.

  • Hi @dl704756 


    It works perfectly for me, Please try to clear your cache & cookies then try to upload again or try at some different browser, if still it doesn't work for you then raise a ticket to Anaplan support at




  • When I used a different web browser it worked. Thank you!

  • Hello,

    Could you drop the SKU.csv file here ? I can't downloading it.

    Thanks a lot

  • AjayM

    Hi @ArthurHarrang ,

    Down the line, you will have more activities, and more files to download and utilise to complete the exam. Though I have attached SKU file here (change the format to csv or txt to upload), I suggest to please get the downloading issue rectified. As other users mentioned above, please try different browsers / cleaning cache.