Level 2 - Sprint 2 Import into DAT03 Historic Volumes


The instructions states to 'run the 9. Import Data from Hub process to pull data from the Data Hub model into the DAT03 Historic Volumes module in the Supply Chain model.'

In the '9. Import Data from Hub process', the following Actions were included.  Are we to remove 9.2 and 9.3 actions before importing '9. Import Data from Hub process' or should we import all the actions i.e. 9.1, 9.2 and 9.3?






  • Hi @Star,


    in Anaplan, we often group Actions into processes, so Users can easily perform many actions within one button click. In this case your process is to import data from Data Hub, I can see there are 3 actions, that's possible, I often saw even more. This allows you to import all necessary data from Hub by pushing button 9. Import Data from Hub, instead of clicking 3 buttons. 


    Let me know if you have more questions!

  • Star
    Yes, that's my understanding. However, in this activity, we are told to import Historic Volume using 9. Import Data from Hub (which has 3 actions).
    Are we to remove 9.2 and 9.3 actions before importing '9. Import Data from Hub process' or should we import all the actions i.e. 9.1, 9.2 and 9.3?
  • Star1
    Based on the subsequent activities, we are to import all the actions within 9. Import Data from Hub.
  • Hi @Star 

    I don't recall clearly that activity requirement but I think this might help you 


    If you want to run one action (say an import) that is grouped in a process with other actions, you don't have to "remove" the other actions so you can run the process with just this action inside it. You can directly run the action itself (from under import in this case) and not change the process at all.


  • thank you . But the information is useful

    Friv 9

    Friv 1000

    Friv 5





  • yenster

    Hi all,


    I ran into this problem while trying to run all actions in process 9. I checked my Data Hub and nothing seems to be wrong with DAT03.Export view.



    What could possibly an error here?




  • @yenster 

    At the face of it, it seems like you don't have the module/line item you are trying to import into.

    Are you trying to update the volume data (imported in L2)  while working on the Supply Chain L2 model?


    I think that's the issue Star was facing and she was wondering if she should run the whole process -which includes 3 import actions. For the purpose of refreshing the volume data when working on the Supply Chain model L2, you need not run the 9 process but just the 9.1 import action.  

    Let me know if that's your issue as well or you are facing a different issue? if so, please provide more details.


  • fuvasm

    Hi @yenster,

    It seem your model is unable to locate the source - kindly remap data source and re-run action.

    To do so, navigate to Actions -> Import Data Sources tab, select your Data Source Label and click Edit to edit and point to your new data source. Trust this clarifies. 


  • Facing similar error and tried all the mentioned options here but not able to understand how to resolve this issue. Tried all options mentioned on https://community.anaplan.com/t5/Academy-Training/Level-2-Import-into-DAT03-Historic-Volumes/m-p/76180#M2067 as well. Kindly help.

  • Encountered this issue as well, appears to be because I renamed my Hub model after mapping to it in the Supply Chain Model.


    I was able to resolve the issue by going to Model Setting > Actions > Import Data Sources, selecting the Source (the Imports column should list which one points to 9.1 Import Historic Volumes), then editing it to point to the proper Model. Since I renamed the model, it threw an error message because it couldn't find the original source, but after editing it, the import ran successfully!


    Thanks to all who logged suggestions before, hopefully this resolves the issue for anyone going forward!

  • Hi

    to import into the DATA03 we have to change the timescale, i wanted to know how to change the timescale