Level 2 Sprint 1 - SYS06 Country Details module:


I am running into the following issues when trying to create the Country Details module by uploading the Countries.csv into the SYSO6 Countries Detail Module 

Screen Shot 2020-04-22 at 10.30.50 PM.png


  • Hi @mhinnes,


    this seems like mapping issue. Can you share the screenshot of your import definition and mapping while importing the file?

  • Thanks so much in advance for the help, really appreciate it. Below is the mapping that I'm using. 

     Screen Shot 2020-04-23 at 4.32.04 PM.png

  • Thanks Filip it worked! I really appreciate your help and expertise. 😀👍

  • Does the final result look like this?



  • Mine looks like that, but when I attempt to use the module as an import to G2 Country list it fails because the country codes are not there.  As a test I imported countries.csv directly into the list and the import worked.

  • if mine didn't import like that what should i do?


  • Hi @ninja247 , did you get a solution in the end? I can see you posting in all the same threads I am looking at now 🙃

  • Rchoi

    I have the same issue when loading the file and changed mapping to use Column Headers. The file was loaded and now looks like this

    The Region column is blank and I can fill the column with Region Name. Can anyone help explaining what went wrong?

  • thanks @filip.sypniewski, it works.