NUX Worksheet Context Selector Not Working


I've just noticed that the context selector on the sub-grid card that opens at the lower part of the window disappears when I select the arrow to open up the list items. The whole box disappears also.

I've tried on Google Chrome, Explorer and Firefox but the same bug.

This must be quite a recent bug as it was working fine few days ago.

Anybody having the same issue?

Context Selector.png




  • Misbah



    Tried it, didn't face any issues whatsoever. Can you try maximizing the view from additional insights panel a d see if it is displaying the same behaviour.

  • Yes, the same issue when maximised as well.

  • Misbah



    Is it happening only to specific card or all the cards that are towards lower side of the page? I can confirm that I tried for multiple cards and it works as expected for all the cards.


    Better raise a ticket with support, it might be worth taking a look.

  • Yes, thanks Misbah. Raised the ticket.  Wish I could post a screen capture here but looks like you can only upload video from URLs.


    This happens on a Grid card that opens up from the Additional insights bar on the right.

    I have context selector not synced and selectable in the designer.


    Context Selector issue.png

  • Hello Michael, 


    I can confirm that I have exactly the same problem at the moment. When I open an insight on a worksheet that has its own selector, it disappears as soon as you clic on it. 

    I am curious about the answer the support team will tell you, if you can let us know. 

    Thank you

  • Hi Benjamin.


    The support is working on it now but didn't advise any dates.  I have escalated to our account manager to expedite the fix so hopefully, we will get it fixed soon.

  • Hi All,


    Support has now fixed the issue. This function is now working well.

    It helps to go speak to your account manager to expedite the bug fix. Thanks, Anaplan Support!