ANY Summary on Time - Day Dimension


Hi Team,


I have a module dimensionalised by Time - Day & have a Boolean line item where I need to be able to set the Time Summary to ANY but I keep receiving an error when I try


There is no issue with using ANY for Time Summary if the Time - Months dimension is used but there seems to be an issue when using Day


Any ideas on why this error is occuring? I'm assuming it has something to do with the Time - Day dimension








Best Answer

  • jasonblinn
    Answer ✓



    I tried this same scenario and was able to do it successfully. It seems like that might be the error that happens periodically if your internet is not stable. I might suggest trying to exit your browser and try a new instance to see if that works. I know I am giving you the classic IT response of "did you try to restart it?", but it seems to work in another place so I have to believe it is something with your connection or that particular model.


    Have you tried doing this in a different model to see if it works there? Sorry, I'm not really providing a real answer, besides that it should work. 









  • Thanks @jasonblinn 


    Restarting the instance didn't do it but I deleted the formula, adjusted the Summary and then entered the formula back in and it worked 🤷