Import into DAT03 Historic Volumes




Im currently on Level 2 Sprint 2. For Importing the DAT03 from the Data base to the Supply Chain, I keep getting a error


This is stopping me from running the proccess 9. I have connected the Supply chain to the Data hub.


Please help, I am lost and have gone back to see what I have missed but nothing is coming up

Best Answer

  • Kanishq17
    Answer ✓

    hi @ciara 


    Adding to this, you need to ensure that in the line item tab of the mapping the mapping is established as here your names are different , so mapping may have to be established manually in column 1




  • Hi @ciara 


    Can you please share a screenshot of the instruction so we can walk through it step by step.
    Also, Have you not changed the name of your DataHub you created in Sprint 1?

  • ciara

    Hi, Thanks 🙂 I havent changed the name of the Data Hub from Sprint 1



  • Hi @ciara 


    As you can see from the instructions it mentions that the data in the Datahub is for the actuals of the FY19 year, however, the supply chain model has a model calendar starting at FY20.

    They have created a time range for FY19-FY20. 

    Have you used that time range in the model you are importing into? 

    Also, Could you please check the mappings of the import. I want to make sure that you are mapping the times and the line items correctly. 



  • ciara


    Yes, Im using the that time line



    When I upload the DAT03 I get the error in my 1st post and when I run the import in the Action I get the error DAT03 can not be found

  • I’m confused.

    if the import didn’t go through (has eeeor) then what action are you running?

    you have to make sure the mappings are correct so the import is excused correctly and hence the action is correct.  

  • ciara

    Sorry I meant the Action wont run. I just tried it to see.


    The import from Data hub to supply chain gives the following. 




  • Hi Ciara,



    Try changing the highlighted to column 1: line items from fixed line item.

    Line items should match automatically.


    Hope this helps.


  • ciara

    Hi, thanks for getting back, that doesnt seem to work wither




    1. Post mapping column 1 to line items check the whether the line items are getting mapped in the DATA03 Historic Volumes lineitems in the import action, if not map it manually. 

    2. Check the time dimension of the module you are importing into. (Need to use the time range created)


    If still not successful, could you please share the screenshots of  each tab in the import action.




  • Hello @ciara 


    Thank you for providing the mapping screenshot. I see that you mapped everything correctly on this tap. we need to know if you finalized the mapping in all the other tabs.

    Look at the Time tab and make sure it says match names or the format selected matches the Date format in the csv file.

    Look at the line items tabs and make sure that the line item Volume is mapped as well. 


    Check these and let me know if you still have an issue.


  • ciara

    Thanks, DAT03 uploaded with error. It was mapping. One had Volume and another had volumes. Sorry. I have ran the action and it seems to have ran with errors and again the volumes is the issue. 


    I am missing that is very stupid I know just I cant find this in the trouble shooting area

  • @ciara 

    Cn you send screenshot of the Line item mapping

  • ciara


    Im nearly at the stage to give up. Been stuck at this area for 3 days 😞 

  • ciara

    @Kanishq17 @einas.ibrahim @abhi1017 .thanks so much, the last part was a simple typo. 

  • See here in source name of line item is volume and where you are mapping it in the bracket your target line item name is Volumes, either make name of line item as Volume, or go to line item tab (last tab) , there you will see that map item manually below match on name, there you map Volume-Volumes and try running then

  • I tried to run process 9 - Import data from Hub. The issue is similar although it's failing to import into the Shipping Metrics. No details of failure is provided.



    I checked for data mapping by trying to import just the shipping metric








    Not able to successfully import the shipping metric. Can someone point me what's the issue here.


  • In DAT02 Shipping metrics - click "map itens manually" and then click in he blue name from right side and match with the one in the left side.