Level 2 - Import into DAT03 Historic Volumes


Hello -

I am working on Activity: Import into DAT03 Historic Volume. Can you please elaborate on this error message:

Error Message Action 9.PNG


  • Ajinkya

    Hi @sdavidko ,


    I presume you are trying to import the historical sales volume data from Data hub to Supply chain model and 'DAT03 Historic Volumes module' is already created in Supply chain model.

    This is an error associated with your import process. Please go to ACTIONS-> EDIT and check if there is any error, if there is an error then I suggest you create the import process once again and run it.

    Note: Make sure you cross-check your mapping in 'source model'. If there is a mismatch then direct it to correct source. 

    Hope this helps!

  • Hi @sdavidko ,


    Please check the Source Model for the Data Hub model if it is correct. You can do that by going to "Source Models", selecting "Data Hub" and then pressing "Edit" (below image).


    If you have any questions, feel free to reach out!


    Kind regards,


  • Hi -

    Thank you for your reply. 

    This is what I have. 

    In the second line, it cuts off my last name but I wouldn't think this would cause an issue.



  • It's not a problem that it cuts your name. However, did you press "Edit Mapping" and selected your Data Hub model?

    If yes, it still not working your action? Let me know your thoughts.




  • Hi - 

    Yes, I clicked on 'Edit Mapping', followed by selecting my Data Hub model. This however did not fix the issue. I read a bit more on the community and found an user with the same error message. As per her instructions, I went to Actions - Imports tab - 9.1 Import Historic Volumes - i had to redo the link to the view - Hub_DAT03 Historic Volumes.Export. However, it was originally the right link but for some reason re-linking it fixed the issue.

    Is there an explanation as to why or when we would have to re-link a given view?

    Thank you again for your help.  

  • Hi @sdavidko ,


    Usually this happens when a model is moved to another workspace. The links are not broken that easily. Another reason could be that the initial module to which it was linked it was removed so it had to be re-linked to the new one.


    You did the relink by doing going to Import Data Sources or Imports?



    Glad to hear that you solved it!





  • jobr01

    Hi @Constantin 


    I have the same issue but I can't manage to get around it with the solutions provided here. How do I proceed? 

  • What worked for me is:

    I went to Actions - Imports tab - 9.1 Import Historic Volumes - i had to redo the link to the view - Hub_DAT03 Historic Volumes.Export - i literately just did cut and paste the link. Dont forget to click Refresh too. 

  • jobr01

    Thanks for your prompt reply!


    I did the same but unfortunately it didn't work for me.

  • @ jobr01
    Hi, I am facing the same issue. I am wondering if you solved it out eventually? Thanks.