Issue with model mapping


Hi! While updating model mapping from 'Level 1 Data Hub' to 'Level 2 Supply Chain' workspace, I was able to do it successfully.

Post the mentioned activity steps, when I got an error while running an action (9. Import Data from Hub) - I realized couple of the 'source object' has not been mapped (marked in 'red' box) to my Data Hub model. While I can see that for two line items (marked in 'green' box) it has got updated. (Image attached)


Tried troubleshooting but couldn't find the exact issue. Can someone please help? Thanks!

Best Answer

    Answer ✓


    Yes, you are following the steps correctly.

    I hope you are not trying to add the data source.

    After selecting the label--> Edit-->Select the source view.


    ~Vignesh M


  • Hi,


    I hope you have already changed the source model, but still you are facing the Import issue.


    You can map the right Source view of each action manually,

    Follow the steps,

    Step 1: Copy the Source Label of 9.1 action

    Step 2: Go to Import Data Source and search the copied source label

    Step 3:  After selecting the source label --> Go to Manage Data source -->Edit and point to your right data source(Select the model and saved view.


    After these steps, try running the action 9.1. Follow the same procedure for others.

    ~Vignesh M

  • Thanks Vignesh! Tried doing as you said but still not able to resolve it. Just answering step by step to help me identify the problem.

    Step 1: Copy source label - it is 'Hub_DAT03 Historic Volumes.Export'

    Step 2 : Went to Import Data Source and found the source label through search

    Step 3 : After selecting the search label, went to 'Actions > Manage Import Data Sources' and tried pointing the right data source. Attached is the error I am getting. Not sure of I am doing it right. Please let me know