Level 2 - Sprint 2 Import into DAT03 Historic Volumes using actions


The instruction states to 'run the 9. Import Data from Hub process to pull data from the Data Hub model into the DAT03 Historic Volumes module in the Supply Chain model.'


I ran into this problem while trying to run all actions in process 9. I checked my Data Hub and nothing seems to be wrong with DAT03.Export view.


Explored all the mentioned options on below pages:

1. https://community.anaplan.com/t5/Academy-Training/Level-2-Sprint-2-Import-into-DAT03-Historic-Volumes/m-p/78799

2. https://community.anaplan.com/t5/Academy-Training/Level-2-Import-into-DAT03-Historic-Volumes/m-p/76180#M2067

but not able to understand how to resolve this issue. Kindly help.

Best Answers

  • prabhu
    Answer ✓

    Hi @VGSonawane,


    Check the mapping for the import action 9.2


    You have not mapped in the correct way.



    All the Best



  • Hi @VGSonawane,


    To Overcome this error follow these steps.


    Step 1:   Go to Actions -> Import Data Sources


    Step 2: Click the particular source object and select New Source -> Connect to Anaplan Model.




    Step 3: Select the saved view in Data hub which you have created.


    Step 4: Go to Actions -> Imports, edit the respective actions and map accordingly.




    Step 5: Execute the Action.


    if you face the same error "Model Object Could not be located" for other actions then follow the steps which i have mentioned for the respective actions.





  • @prabhu Thank you for the solution. On step 4, getting error as shown in the attached image.


    Edit data.png

  • @prabhu  Below solution worked for 9.1 import but now new error flashed for 9.2. Images attached below. Line item is similar in both modules.9.2_1.png9.2_2.png

  • Hi Sona


    I am getting the same error.  I followed the steps you have mentioned.  I don't know where I  am going wrong?I did notice that in the Supply chain model under  ACTIONS the SOURCE OBJECT column in the IMPORTS tab,  the model name does not have the name I gave to my DATA HUB MODEL.   Further in the IMPORT DATA SOURCE tab the column SOURCE MODEL  does not have the name I gave to my DATA HUB MODEL.  Could this be the reason?

    I went into  IMPORT DATA SOURCE and selected CONNECT TO ANAPLAN MODEL and then selected the DATAHUB MODEL.  Then I mapped  the saved views for all three actions 9.1, 9.2 and 9.3.   I mapped the respective saved views Export Historic Volumes, Export Shipping Metrics and Build Beginning Inventory..  Not sure what the problem is?  Your help will be greatly appreciated.



    ThiruScreenshot (286).pngScreenshot (283).png




  • Hi Guys, 


    I changed everything as written the source model etc but I don't understand why I get this error message 

    Capture d’écran 2021-01-20 à 09.23.54.png