Level 2 Sprint 1 User Story 3 Import Data into DAT01 Beginning Inventory

edited February 2023 in Academy Discussions

I am having an issue with the import. Any reason the beg bal is not being picked up in the file.






  • Hi @JimMcL ,


    The image shared by you suggests 'beginning inventory' is already mapped. Request you to elaborate more on the exact ask for me to help accordingly.


    There is also another way to get the 'beginning inventory' line item mapped shown in the below manner,

    1. Have a close look at the black highlighted mappings in the image,

    Pic 4.png

    2. Choose 'Beginning Inventory' line item under 'DAT01 Beginning Inventory Line Items' tab,

    pic 5.png



  • I had tried that before and this is the result I get. All of the data is ignored.



  • Hi @JimMcL 


    Could you please share with us a screenshot of your Mapping tab?
    Also, I believe the source selection for DAT01 Line Item should be Column header, then in the Line Items tab ensure that the Beginning Inventory is mapped.

    Finally, I am curious to see the information in the Details tab of the import result screen. If you scroll all the way to the right, there should be a column with more information about any error or issue encountered.

  • Here are a number of screen shots. I ran the import with column header mapping the dist center as well. Happy to try it again.





  • Hey @JimMcL 


    Why is your location list empty? It's returning "No Item"?


    Also, can you please look into what's in the last column on the Details tab as highlighted below?




  • How did you solve this I got same issue
  • Hi Anaplaners, did anyone managed to solve this? I got the same issue here. Thanks.

  • Hi @Cynthia1 


    If you're having the exact same issue as above, can you please take a screenshot of the "Location Flat" list in the Grid View? 


    My guess is that the subset was not populated, and as such the values were not being mapped across. The subset needs to be populated first. 

  • Hi @kevin.cho I am so happy to hear from you! Finally someone came to my rescue! 🙂

    Here's the screenshot: 

    Screenshot 2021-01-12 at 11.34.52 AM.png

     How does it looks?


    BR, Cynthia

  • Thanks @Cynthia1  - yeah, as expected the subset is not populated. 


    In - Import Data into Location Flat List, download the Locations.csv file again. 


    Make sure you map the "s Location Flat:Distribution Centers?" property to one of the columns in the file. 


    Run the import, this will then update the subset details. 




  • Thanks!! it works now! 🙂