List items no items in New UX




I have a module that I put on the New UX as a Grid from the cards on a Board. For some reason it is saying I don't have any line items. Please see attachments for images of how it looks although I clearly have line items in the module...


Best regards,


Best Answer

  • abhi1017
    Answer ✓



    I had encountered  the same problem.

    1. Delete the published module

    2. Select the module again to publish 

    3. Pivot Line items to rows/Columns

    4. Publish the Module.

    Now, If you can see line items in table , edit it and change the line items to context selector  and re-publish.


    Hope this works, worked for me.




  • Hi Johan,


    The most probable cause for this issue is that in your original view the line items are "hidden" or "filtered" out. Could you check that?


    If you need any additional guidance please let me know,

  • Hi Stef & Johan - I have experienced the same thing as Johan and confirmed the saved view had the fields show. My solution was to start fresh with a new saved view and all issues were resolved. May be something support team needs to take a look at.




    Shea Baker

  • Hi Stef and Shea,


    I don't have any filters on and are not hiding anything in either the UX or Model. I tried creating a saved view now after reading Shea's comment but didn't work.


    Best regards,