8.5.3 Activity: Import Data into Volume Inputs Module

edited December 2022 in Academy Discussions

Dear all, 


I am having trouble importing data with selecting the source for Target No.4 which is REV02 Volume Inputs Line Items.

I have tried all options on the drop down menu on the left (refer attachment).


Pls advise or comment. Thanks.


  • alancheah
    edited December 2022

    Hi Basavaraj,


    I have tried fixed line item as suggested by you and selecting volumes but I have this error (refer attachment).

    Thanks for your help.

    And I am open for others to advise/assist me if any of had this problem.


    Alan Cheah

  • alancheah
    edited December 2022
    TQ so much. Problem solved.
  • Chmacpherson
    edited December 2022
    Thank you! Super helpful
  • pravin_prabhu
    edited December 2022

    Hi Basavaraj,


    I am getting an error '

    Invalid period for format YYYYMM'

    Updated - 26076

    Failed - 52152


    I followed all of the instructions in this thread.


  • GONI
    edited December 2022

    Hi Pravin,


    Could you share the Mapping screen. Also what is period format in your data?



    Basavaraj Goni

  • pravin_prabhu
    edited December 2022

    Hi Basavaraj - please find attached. Please download the attachment files and open it.

  • ckongpanickul
    edited December 2022

    I am running into the same issue. Did you solve this?


    Details show Invalid format with YYYYMM and 202001. This seems strange to me. Does anyone know what I'm missing here?




  • Tanok
    edited December 2022
    Thank you for the details. I was stuck on this part for so long.
  • jdatz86
    edited December 2022

    I think I did this correctly but I technically got a different success import back. I ignored a few instances in my 

    Capture 4.PNG

    Capture 5.PNG

    Capture 3.PNG

    I think the red line is supposed to incorporate the "Time YYYYMM". I manually inserted them to get the correct answer. How do I ignore the volume line and move the red down to the YYYYMM second column? 

  • mbiswas
    edited December 2022



    I was able to get past this and import, but all my volumes are appearing as 0. 




  • Praveen37
    edited December 2022

    im receiving below error can anyone please help me in fixing it 

  • Pranoti
    edited December 2022

    When you upload the file, Mark the Header as "2"



  • danielletomaz
    edited December 2022
    Thank you! Helped me a lot
  • Thanks

  • Hello Team,

    I am still facing the same issue. Kindly let me know how to fix it. I am stuck on it for very long time.

    Thanks and regards,


  • Issue resolved. Current fiscal year settings changed somehow. Changed number of past years and no of future years.