Level 2 Sprint 2 Model Calendar question, data not showing



Hi everyone,


I followed sprint 2 step by step until I found out my data was not showing in DEM03, so I was searching for recommendations in the community and tried editing my model calendar. However, I think I messed up because, after a few changes, even my DEM01, DEM02, and DAT03 aren't showing data anymore. I tried re-import data and changed my model calendar back, but seems not working. I have the captures attached, I hope I can get some help figure out which part is not working. I really appreciate it! 


  • Hi jingru,


    Check your Summary settings in the module blueprint for those specific line items. Just based off those initial screenshots, looks like the Summary methods are set to None. 

  • Hi Kevin,


    Thank you for helping, but it was required in when built the module. With the Summary method set to None, I got data the first time before I messed up my time range. 

    But even though I reset the calendar back to what it was, there is still no data showing. 


  • I don't think I'm 100% understanding the problem that you're having, but I went back and checked my Level 2 model - your calendar setting still seems to be incorrect. 


    The base model calendar (what you see when you select the Time option in the model settings section) doesn't need to include the "1" in the Past Years. It looks as if you're trying to find FY19 data in those modules, but the data sources used to load don't have FY19 data included; it's only FY20 data that you load. 


    The only module where you load FY19 data in is the "Historic Volumes" module, which is dimensioned by a specific Time Range that you needed to build called "FY19-FY20" - not the base model timescale.