level 1 model building lesson 7.2.1


   Any help here would be appreciated. I tried importing the product.csv into the product details module and it did not come out right. It looks like I'm missing something



  • Hi @JosephA ,


    can you check you mapping, it looks like you have missed to mapped the size line item?





    Hope this helps!



  • Sophia

    Error Details .png

    Hello @Akhtar.shahbaz 


    I'm having a similar problem and I've done everything you've shown in your screenshot and I am still getting an error. Not sure if my list is the problem, though I've went back to make sure all the settings were the same as the model. I can provide screenshots of it if you need.

    Error SYS06.png

    Mapping .png

    P2 Products Mapping .png

    SYS06 Product Details Line Items Mapping.png


  • @Sophia 

    Try mapping to "Column Headers" instead of fixed item. You should be good to go!

  • Sophia
    Hi @JaredDolich 

    I've tried that as well and still getting an error. I'm thinking the problem is coming from these two pagesScreen Shot 2022-07-10 at 12.27.49 PM.pngScreen Shot 2022-07-10 at 12.27.55 PM.png


  • @Sophia 

    Aha! No worries. Make sure your size list has been created and loaded. The error is saying that it doesn't recognize any of the sizes.