DEM 01 Volume Growth rates

Hi there!

I've uploaded the file as per the exercise, changed the date to the MMM-YY format. It says 96 items updated. However, the module is showing the value only for January. Please help me with this!





  • Hi @TulasiNayak 

    Kindly check the mapping for time in mappings tab, if file is in mmm-yy format, it wont map with match names parameter as in anaplan time is mmm yy, so you need to choose custom mapping option and write "MMM?YY" in the custom mapping, so mapping is established correctly,

    something like this




  • Hello Dear,


     From the screenshot i have seen i assume there is an issue with mapping tab.We need to map all colums as time to get required output.


    Please follow below screenshot and try import.


    If this works mark this as solution.






  • Hi there!
    It still isnt populating the cells !
  • Hi there !
    This doesnt work either. I checked the M-Y option.
    The only cell which is getting populated in Jan, everything else is empty
  • @TulasiNayak 


    Please share with use the screenshot of the first tab, the Mapping tab.

  • TulasiNayak_1-1607693616921.pngTulasiNayak_0-1607693565696.png



    I've tried it so many times, but this is the only result Im getting

    Please help me!


  • @TulasiNayak It seems you have selected the M-Y option instead of Y-M. Selecting Y-M should import all the data.