Hi! I’m having a hard time importing data for lesson 8. I’ve looked through the community and tried to figure it out through there but I’m not sure what’s going wrong. It says I successfully entered the data for Rev01 but my screen looks like this, there’s only data entered for Jan 19.

also for the inputs and volumes, it says success but have zeros all across volumes. 



  • Okay I figured out the REV02 import but I am still stuck on the REV01 import because of the time tab. Does anyone know what to do for that?

  • Time is not a dimension for REV01 module.


    You should have line items (unit price & unit cost), G3 Location, & P2 Products.


    I would start the module again, w/o the time dimension.


    Let me know if you need a screenshot of mine as an example.

  • How do I get rid of time? I tried to do the time scale (not applicable) but it just kept saying error.

  • You need to delete the module entirely and make a new one. When setting the dimensions, drag "Time" to the list on the left.