Excel add-in not showing extra year


I have used excel add-in to refresh to include the new year. However, there are still issues where, even though the saved views within the modules and the modules itself has an extra year, it does not show up within the excel. Please advise - certain tabs had an extra year eg. FY25 whereas some could not simply show up. The time dimension is from FY18- FY25. Thanks in advance. 


  • Im using Excel Add-in v4.1 exe. Not sure if that makes a difference?

  • Sorry to hear about this issue. Have you tried clicking on "Pivot and filter" and see if the new years are selected in the filter?

    If that doesn't work, you can contact Anaplan Support by clicking on "Help" and then "contact support".

  • Also, you may want to check the 4th setting, it may be you haven't checked the box for adding new items upon refresh.

  • Hi i've checked all the ticks and have contacted support. Was told that i need to create a new connection and i cant refresh it.
  • Hi,


    I have had a look at your ticket and can confirm you were advised to create a new connection, which has solved the issue. If the solution isn't satisfactory or you are experiencing further issues, please re-open the ticket and we will investigate.


    Apologies for the inconvenience.


    Kind regards,